Back to overview
Degraded

API key authentication is unavailable

Apr 23 at 10:26am EAT
Affected services
Falu API

Resolved
Apr 23 at 11:37am EAT

API key authentication issues are now resolved.

Created
Apr 23 at 10:26am EAT

Failures detected on requests to the API authenticated via secret, public, and temporary API keys. Authentication via user tokens on the dashboard and CLI remain unaffected.